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1. Introduction to SplashID Enterprise 
 
SplashID provides quick and easy access to all of your personal identification information, including 
usernames, passwords, credit cards, PINs, calling card numbers, frequent flyer numbers, insurance 
info and more. Data is stored in a secure, encrypted, password protected format. 
 
 
2. Installation Procedures 
 
SplashID Enterprise Client applications are to be used by end users, whose accounts have been 
created in the SplashID Enterprise system. The IT Admin or the person in charge of setting SplashID 
Enterprise provides SplashID Enterprise Client applications to the end-users. 
 

2.1. Windows 
 

• Download the SplashID Enterprise Windows Client installer EXE file from our website- 
http://www.splashdata.com/enterprise/downloads/links.htm 

• Run from the prompt or double click to run it.  
• Follow the steps in the installer to complete installation. 

 
 

2.2. Mac 
 

• Download the SplashID Enterprise Windows Client installer DMG installer file from our website 
desktop- http://www.splashdata.com/enterprise/downloads/links.htm 

• It should mount automatically on your Run from the prompt or double click to run it.  
• Open the mounted folder and drag the SplashID Enterprise application icon into your 

Applications folder or wherever you would like the application file to reside. After doing that, 
you can eject the mounted installer.  

• If you wish, you can drag the SplashID icon from the Applications folder into your dock to keep 
it there. 

 
2.3. Browser (Web Client) 

 
SplashID Enterprise Web Client can be accessed on any browser (desktop, tablet, mobile device, etc) 
 

2.4. Mobile Device (iPhone, Android, BlackBerry) 
 
SplashID Enterprise can be installed on Android device by one of the following options: 
1) Point your Android browser to - http://splashdata.com/sidenandroid 
2) From Android Market - You can Search the Android Market for 'SplashID Enterprise' and download 
it directly on the device 
 
SplashID Enterprise can be installed on BlackBerry device by one of the following options: 
1) Point your BlackBerry browser to - http://splashdata.com/sidenbb 
2) Using BlackBerry Desktop manager, import the SplashIDEnterprise.alx file 
3) From BlackBerry App World (pending approval) 
You can Search the App World for 'SplashID Enterprise' and download it directly on the device 
 
SplashID Enterprise iPhone - iOS applications cannot be installed directly on iPhone, iPad or iPod 
touch. They canbe installed only from iTunes App Store 
1) From iTunes App Store - You can Search the App Store for 'SplashID Enterprise' and download it 
directly on the iPhone, iPod touch, iPad 
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3. SplashID Enterprise Client (Windows and Mac) 
 

3.1. Launch the application 
 
Windows 
 

1. Launch SplashID Enterprise Client application  
2. Windows - (Start Menu -> Programs -> SplashData -> SplashID Enterprise -> SplashID 

Enterprise 
3. Enter your user login details provided by the IT Admin or the person in charge of setting 

SplashID Enterprise 
 

 
 

• Server IP Address - is the address of the system on which Web server is running MySQL 
Alternatively, hostname of the server could also be entered. 

• Port – Port on which MySQL is running on the system. Default port is 3306.  
• SplashID Username – <client username> 
• SplashID User password - <temp client user password created by admin> 
• SplashID Master Password - <Master Password set by Admin> 

 
Mac 
 

1. Launch SplashID Enterprise Client application from Applications folder 
2. Enter your user login details provided by the IT Admin or the person in charge of setting 

SplashID Enterprise 
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• Server IP Address - is the address of the system on which Web server is running MySQL 
Alternatively, hostname of the server could also be entered. 

• Port – Port on which MySQL is running on the system. Default port is 3306.  
• SplashID Username – <client username> 
• SplashID User password - <temp client user password created by admin> 
• SplashID Master Password - <Master Password set by Admin> 

 
 

3.2. Login 
 

• You will see the Panel View with the Personal group selected. 
• Click New to create a new record or double click a sample record to edit it. In the Edit View 

select a Type, such as Credit Card or Web Login, and you will see the Field Labels change 
accordingly. 

• Click ‘Ok’ when you are finished entering the information for the new record and you are 
returned to the Panel View. 

 
 

3.3. Application Features 
 
When you launch SplashID you are presented with the Panel View, which displays a list of your items 
in a 3-panel layout. Items are records of information, like a credit card number and expiration date; 
or a username and password for a web site. There are two other useful views, List View and Tree 
View, which you can select with the view buttons toward the top of the window. 
 

 
 
SplashID Desktop has some great features: 
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• 3 Record Views -- Use the View buttons to select from the traditional List View, or the new 
Panel and Tree Views. Select a record from the List to display the details in the Detail Pane on 
the right. 

• Attach Files -- Attach any file to the record for future reference. Attached files are saved in a 
folder next to the database. 

• Web Auto-Fill -- For Web Logins click the globe button or right click and select Auto-Fill to open 
Safari to the selected URL and fill in the login info with your data. See Web Auto-Fill for more 
info. Or you may simply click on a URL or email address in the preview pane to launch your 
web browser or email client. 

• Types -- Use the Type menu on the top left to filter the view by type, such as Credit Cards or 
Web Logins. All Types are displayed by default, but you may restrict the list to only display 
items assigned to a specific Types (see Groups and Types). 

• Groups -- Use the Group menu on the top right to filter the view by Group. You will view the 
records assigned to a specific Group (see Groups and Types). 

• Sorting -- click the column header to sort by that column. Click again to reverse sort. 
• Resize columns -- You may resize a column by dragging the left/right edges of the column 

header. 
• Mask -- click the Mask button to show/hide masked fields. 
• Copy field -- You may click the clipboard icon next to a field in the preview pane to copy that 

field to the clipboard. You may then paste this field into another application (e.g., copying and 
pasting the password field from SplashID into a web browser). Note: You may also type 
Command-1 through Command-9 to copy fields 1 through 9 to the clipboard. 

 
 

3.4. Groups and Types 
 
Admins or team leaders set up groups; groups are sets of records whose access is allowed based on 
security permissions. Users are assigned access to groups by admins. All groups that you have access 
to will appear in your Group picker menu at the top left. Additionally, there is one group that only you 
have access to: Personal-<user>. 
Additionally, if you have permissions, you can create and edit groups yourself. You can assign access 
to users in the Edit Groups dialog, accessed from File > Edit Groups. 
 

 
 
 
Types act as templates, which define the structure for the items you want to store in SplashID. You 
may define up to 9 custom field labels and a default icon for each type, as well as specify the fields 
you wish to mask. For example, you may create a type for Web Logins, which includes custom field 
labels for username, password and URL, with a globe icon, and the password field masked; and you 
may create a Type for Credit Cards which includes custom field labels for credit card number, 
expiration date and PIN, with a Visa icon, and the credit card number and PIN masked. 
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Edit Types -- Select Edit Types from the type menu to display the Edit Types dialog. You may create 
an unlimited number of Types. Several sample Types are provided, which you may edit or delete. 
Select an existing type and click edit, or click New to create a new one. The Define type dialog is 
displayed. 
 
Define Type -- Enter a name for the Type and up to 9 custom field labels. The Mask checkbox 
specifies whether or not the data in that field will be masked. And you may also specify a default icon 
for the Type. 
 

 
 
 
 

3.5. Buttons 
 
There are buttons scattered around the SplashID Desktop window, situated by proximity to where 
they are to be used: 

• Views: Switch between Panel View, List View, and Tree View, respectively. 
• Options: Opens the Options dialog (below). 
• Lock Now : Locks SplashID immediately and requires a password to open the data again. 
• New Type: Opens the Edit Type Dialog for a new Record Type. Available in Panel View only. 
• Duplicate Record: Opens the Edit Record Dialog for a duplicate of the selected record. 
• Show Details : Shows or hides the Record Detail Pane. 
• New Record: Opens the Edit Record Dialog for a new record. 
• Edit Record: Opens the Edit Dialog for the selected record. You can also double click the 

record. 
• Delete Record: Deletes the selected record. You can also hit the Delete key. 
• Mask/Unmask: Masks/Unmasks field data that has been specified as masked. See Masking. 
• Email Records: Exports selected or all records to vID file, then attaches it to a new email. 
• Email Records: Exports selected or all records to vID file, then attaches it to a new email. 
• Print: Prints the selected record. To print all records, select Print from the File menu. 
• Web Auto-Fill: Launches Safari and fills in record data for selected URL. More info. 
• Attach File: Attach any file to the record for future reference. Attached files are saved in a 

folder next to the database. 
• Refresh: Refreshes the data loaded into your local view of the database to update it with any 

changes that have been made since you logged in. 
 

3.6. Options 
 
When you click the Options button or select Preferences from the SplashID menu, you will see the 
dialog below. 
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The options dialog has the following options: 
 

• Security 
o Clear Clipboard -- Instruct SplashID to clear copied text from your system's clipboard 

either on exit or after a specified number of minutes. 
o Run SplashID on Startup -- Automatically start SplashID when you log into you system. 
o Auto-Submit Web Logins -- Check this box to automatically submit forms when using 

the 
o Web Auto-fill feature. 
o Auto lock -- Set the period of inactivity that must pass before the application locks 

itself. 
 

• Format 
o Font -- Select the Font type, style, size and color from the fonts on your system. 
o Row Color -- Select the color of the rows in List View, which will also be applied as the 

background color in the Panel and Tree Views. 
o Show Columns -- Select which field data columns you would like to display in the List 

View. 
 

 
3.7. Web Auto-fill 

 
Web Auto-Fill -- For Web Logins, you can have SplashID launch Safari (Mac) IE (Windows) and 
automatically fill in the username and password fields for you. Please take note of the following: 

• Record type must be assigned to Web Logins. 
• Username and password fields should be filled in. 
• URL field must begin with http://, https:// or www. Find the correct URL to get to the login 

screen on the selected website -- this is often not the homepage. 
• This may not work with all sites. 

 
 
 
 



SplashID Enterprise Client User Guide v2.0.0 

	
   8 

3.8. Edit Dialog 
 
Open the Edit dialog for a given record by double-clicking a record. 
 

 
 

 
 

• Type -- Select the Type from the Type menu. The Type will dictate the default field labels, 
icons, and masking preferences for the record. See more about Groups and Types. 

• Group -- In the top right of the Edit View screen, you can change the Group. It will default to 
the Group you were displaying when you created the record. See more about Groups and 
Types. 

• Fields -- Enter your data according to the field labels. 
• Custom Field Labels -- You may assign Custom Field Labels by clicking the Custom button. 
• Masking -- A bullet appears to the right of any field that is masked. You may Customize the 

field masking by clicking the bullet or selecting Customize Field Labels from the Options Menu. 
• Buttons -- 

o Icon: opens the icon selector. New in version 5, you can add a custom icon to any 
record. 

o Attach File: Attach any file to the record for future reference. Attached files are saved in 
a folder next to the database. 

o Password opens the Automatic Password Generator (below). 
o Duplicate creates a copy of the record. 
o Custom opens the Custom Field Label dialog. 
o Delete deletes the current record, after confirming that is what you wish to do. 
o OK exits the record, saving any changes. 
o Cancel exits the record, discarding any changes. 
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3.9. Automatic Password Generator 
 
To open the Automatic Password Generator, click the Password button in the Edit Dialog. 
 

 
 
To create a password: 

1. Set the Length. 
2. Check or Uncheck the pronounceable setting. 
3. Choose from the Character Sets one or more options of letters, numbers, symbols, or a 

combinatory thereof. 
4. Click Generate. click again until you get a suitable password. 
5. click OK when you have decided. 

 
 
 

3.10. Custom Field Labels 
 
Field Labels and masking are set by default when you define a Type. You may change the Field Labels 
and masking, however, at the record level by clicking the Custom button in the Edit Dialog 
 

 
 

3.11. Masking 
 
Masking Fields that are Masked appear as four asterisks (****). You may show or hide the masked 
data by clicking the Mask toggle on the upper right corner of the screen. If you wish to permanently 
mask or unmask a field, you can change its mask setting in the Edit Type dialog or the Custom Field 
Labels dialog. 
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3.12. Finding Records 

 
You may search for records in SplashID by typing in the Find box (press Command-F to jump there). 
All fields in all records in SplashID will be searched and any matching records will appear in the 
results below. 
 
You may then click an item to go to the Detail View for that item. 
Select the contents of the Find box and press backspace to clear the Find. 
 
 

3.13. Security 
 
You should secure your data in SplashID so that a password must be entered to access the 
application. You will be required to enter the password when launching SplashID. Once you set a 
password, SplashID encrypts your data using both AES and Blowfish encryption to ensure data 
security. 
 

• Setting a Password -- To set a password, select Reset Password from the File Menu. The Set 
Password dialog is displayed. Enter a password in the New Password field, and verify the 
password by entering it again in the Confirm field. You will also be asked for a hint and a hint 
question. If you have trouble remember your SplashID master password, you can request the 
hint from the login dialog. Then you will be asked your hint question, and if you answer 
correctly, the hint will be displayed. 

• Entering a Password -- You will be required to enter your password each time you launch 
SplashID. You may enter the password using Graffiti, or with one of the onscreen keyboards. 
You may toggle between the alpha-numeric keyboard and the numeric keypad using the 
abc/123 button on the top right of the password dialog. The numeric keypad is suitable for 
entering a numeric password without a stylus, using your fingers. 

• Changing a Password -- To change a password, select Set Password from the File Menu, enter 
your Old Password, then enter and confirm the New Password. 

• Removing a Password -- To remove a password, select Set Password from the File Menu, enter 
your Old Password, then leave the New Password and Confirm fields blank. 

• Auto-Lock -- Check Choose Auto-Lock in the Options -> Security dialog to specify the period of 
inactivity that must elapse before SplashID auto-locks. Once SplashID locks, you must enter 
your password to open SplashID. 

 
 
 

3.14. Importing and Exporting 
 
You can share information with other SplashID Desktop users by exporting and importing your 
SplashID records. Records can be exported/imported on the desktop in several formats (if you have 
Import / Export permissions) 
 
SplashID vID 
You may import and export SplashID records in SplashID Virtual ID (vID) format, which allows you to 
export and import records in a secure, encrypted format. vID files may be encrypted by assigning a 
password when exporting. The recipient of the vID file may import the data into their copy of 
SplashID Desktop by double-clicking the file, or choosing Import/SplashID vID from the File Menu. If 
a password was assigned to the file, the recipient must enter the password in order to import the 
data.  
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You have the option of exporting a version 5 or version 4 vID file. This helps with backwards 
compatibility. Since version 5 databases may contain attached files, these will not be supported by 
version 4. To export a version 5 vID file, just uncheck the Export Attachments checkbox in the export 
dialog.  
 
vID files are a convenient way to share records with a coworker or spouse by exporting a vID file, 
assigning a password (optional), and then emailing the resulting vID file to the recipient. You can 
even use the vID format as a backup mechanism by periodically exporting a vID file and archiving it 
on a backup disk. 
 
You can also use the Email button on the SplashID desktop to export vID files and attach them to a 
new email message. 
 
CSV 
You may also import and export SplashID records in CSV format. CSV stands for Comma Separated 
Values, and is a common file format readable by most spreadsheets, databases and word processors. 
If you wish to import a CSV file, the data must be in the following format: 
Type,Field 1,Field 2,Field 3,Field 4,Field 5,Field 6,Field 7,Field 8,Field 9,Date Modified: "Month 
DD,YYYY",Notes,Group 
It is easy to create the above format in Excel by creating a spreadsheet with 13 columns (as 
designated above) with one record per row. Then save the file in CSV format. 
 
Note: When importing data, if the type field is blank the record will be placed in Unfiled. If there is a 
type name and it does not match an existing type a new type will be created. 
 
 
 
4. SplashID Enterprise Web Client 
 

4.1. Launch the application 
 
SplashID Enterprise Web Client can be accesses on any browser (desktop, tablet, mobile device, etc.) 
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4.2. Login 
 
SplashID Enterprise web client login can be accessed by: 
http://<server IP or hostname>/splashid/webclient/login.php 
 
Ex:  
http://localhost/splashid/webclient/login.php 
http://46.131.44.32/splashid/webclient/login.php 
http://splashid.companyx.com/splashid/webclient/login.php 
 
SplashID Username – <client username> 
SplashID User password - <temp client user password created by admin> 
SplashID Master Password - <Master Password set by Admin> 
 
Once the end user launches SplashID Enterprise web application, Groups and records are displayed in 
the panel view 
 
 

4.3. Application Features 
 
When you launch SplashID you are presented with the Panel View, which displays a list of your 
records in the selected Group. Records are information items, like a credit card number and expiration 
date; or a username and password for a web site. Selecting a Group displays the Types and selecting 
a Type displays the list of records under that Type. Web client offers only Panel View. 
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Other functionality of the SplashID Enterprise Web Client is similar to the SplashID Enterprise Client 
applications for Windows and Mac 
 
5. SplashID Enterprise Mobile Client (iPhone, Android, Blackberry) 
 
 

5.1. Launch the application 
 
After downloading SplashID Enterprise mobile client for your iPhone, Android or BlackBerry device, 
launch the ‘SplashID Enterprise’ application. 
 
 

5.2. Login 
 
SplashID Enterprise Mobile device login screen*: 
 
*Below screenshot is of SplashID Enterprise iPhone.  
Android and BlackBerry login screens are similar to one shown below 
 

 
 
Select ‘http’ or ‘https’ depending on the deployment 
URL - is the address of the system on which Web server (enter hostname or IP address) 
SplashID Username – <client username> 
SplashID User password - <temp client user password created by admin> 
SplashID Master Password - <Master Password set by Admin> 
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5.3. Groups and Types view 

 
• After logging in, the first view visible is the Groups and Types view.  
• Types of records selected in the Group are displayed.  
• Selecting a Type displays the list of records in that Type.  
• You can Add a record by tapping on the ‘+’ button. 
• You can Search for any record in that Type by entering text in the search box 

 

 
 
 

5.4. Records List View 
 

• Selecting a Type displays the list of records in that Type.  
• Selecting a Record displayed the Records details View. 
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5.5. Records Details View 

 
• Selecting a Record displayed the Records details View including all the fields of that record. 
• If you have permissions, you can Edit, Delete, Duplicate and unmask a record in this screen. 

 

 
 
 

5.6.  Other Features 
 
 
Settings: Tapping the ‘Settings’ button can set Application settings 
 
Edit Groups: If you have Edit Groups permission, Groups can be edited using this option 
 
Edit Types: If you have Edit Types permission, Types can be edited using this option 
 
Edit Record: If you have Edit Records permission, Record can be edited using this option 
 
Lock Application: Application locks after a time-out, or it can be locked manually by tapping the 
‘Lock’ button. 
 

 
 
6. SplashID Enterprise Support 
 
If you experiencing any problems with SplashID Enterprise Windows, Mac, Browser or Mobile client, 
you can get in touch with the IT Admin or the person in charge of deploying SplashID Enterprise.  
 
Alternatively, you can raise a SplashID Enterprise ticket here: 
http://www.splashdata.com/enterprise/support.htm 
 
Advanced phone support is provided at: 408-335-7363 


